RubyGems Navigation menu

aws-sdk-rdsdataservice 1.51.0

Official AWS Ruby gem for AWS RDS DataService. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.51.0 - January 26, 2024 (33 KB)
  2. 1.50.0 - December 21, 2023 (30 KB)
  3. 1.49.0 - November 28, 2023 (28.5 KB)
  4. 1.48.0 - November 22, 2023 (28.5 KB)
  5. 1.47.0 - September 27, 2023 (28.5 KB)
Show all versions (53 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

7e7287846afc5e9e93c41b21a53f76f0b3bb7b0434391deca24e73b31f5996a2

Total downloads 53,875,901

For this version 294,886

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: