RubyGems Navigation menu

aws-sdk-savingsplans 1.43.0

Official AWS Ruby gem for AWS Savings Plans (AWSSavingsPlans). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.46.0 - July 02, 2024 (30 KB)
  2. 1.45.0 - June 28, 2024 (29.5 KB)
  3. 1.44.0 - June 25, 2024 (29.5 KB)
  4. 1.43.0 - June 24, 2024 (29.5 KB)
  5. 1.42.0 - June 05, 2024 (29.5 KB)
Show all versions (48 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.198.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 37,829,328

For this version 5,530

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: