RubyGems Navigation menu

aws-sdk-securityhub 1.103.0

Official AWS Ruby gem for AWS SecurityHub. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.107.0 - May 15, 2024 (360 KB)
  2. 1.106.0 - May 13, 2024 (359 KB)
  3. 1.105.0 - May 01, 2024 (359 KB)
  4. 1.104.0 - April 25, 2024 (359 KB)
  5. 1.103.0 - April 02, 2024 (359 KB)
Show all versions (106 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

245480258b8b3dbeb04ec630a153fffdb8b5a829b57c455b3f0ec52fe9c054a4

Total downloads 57,637,720

For this version 105,375

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: