RubyGems Navigation menu

aws-sdk-securityhub 1.107.0

Official AWS Ruby gem for AWS SecurityHub. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.109.0 - June 05, 2024 (360 KB)
  2. 1.108.0 - May 29, 2024 (360 KB)
  3. 1.107.0 - May 15, 2024 (360 KB)
  4. 1.106.0 - May 13, 2024 (359 KB)
  5. 1.105.0 - May 01, 2024 (359 KB)
Show all versions (108 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

0fdaf4043e43d8aacc8ef5c3a6baff6ce13fc7ae805d2d0ed4ce992cd230866d

Total downloads 58,285,082

For this version 67,554

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: