RubyGems Navigation menu

aws-sdk-support 1.15.0

Official AWS Ruby gem for AWS Support. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.58.0 - May 13, 2024 (41.5 KB)
  2. 1.57.0 - April 26, 2024 (41 KB)
  3. 1.56.0 - April 25, 2024 (41 KB)
  4. 1.55.0 - January 26, 2024 (41 KB)
  5. 1.54.0 - November 28, 2023 (37.5 KB)
  6. 1.15.0 - July 25, 2019 (24.5 KB)
Show all versions (72 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.61.1
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

f3acab47ca56d5b4b2abce5e08269e782330ae8fdac83d4242e773ee2133b140

Total downloads 68,449,328

For this version 2,978,611

License:

Apache-2.0

Required Ruby Version: >= 0

Links: