RubyGems Navigation menu

aws-sdk-support 1.24.0

Official AWS Ruby gem for AWS Support. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.59.0 - June 05, 2024 (41.5 KB)
  2. 1.58.0 - May 13, 2024 (41.5 KB)
  3. 1.57.0 - April 26, 2024 (41 KB)
  4. 1.56.0 - April 25, 2024 (41 KB)
  5. 1.55.0 - January 26, 2024 (41 KB)
  6. 1.24.0 - June 23, 2020 (27.5 KB)
Show all versions (73 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.99.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

64566259c59b4543a875cd4dd5cdc3d514064bead44004a35e4236d453b634df

Total downloads 68,923,992

For this version 307,720

License:

Apache-2.0

Required Ruby Version: >= 0

Links: