RubyGems Navigation menu

aws-sdk-translate 1.41.0

Official AWS Ruby gem for Amazon Translate. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.66.0 - June 05, 2024 (47 KB)
  2. 1.65.0 - May 13, 2024 (47 KB)
  3. 1.64.0 - April 25, 2024 (47 KB)
  4. 1.63.0 - January 26, 2024 (46.5 KB)
  5. 1.62.0 - November 28, 2023 (42.5 KB)
  6. 1.41.0 - December 21, 2021 (34.5 KB)
Show all versions (68 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.125.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

0e9f6582c8d1bf81ec184d1913a44b86e5f3c2c93504a65c58e7d96112abf6ff

Total downloads 67,898,143

For this version 909,818

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: