RubyGems Navigation menu

aws-sdk-waf 1.57.0

Official AWS Ruby gem for AWS WAF (WAF). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.59.0 - January 26, 2024 (99.5 KB)
  2. 1.58.0 - November 28, 2023 (88 KB)
  3. 1.57.0 - November 22, 2023 (88 KB)
  4. 1.56.0 - September 27, 2023 (88 KB)
  5. 1.55.0 - September 19, 2023 (88 KB)
Show all versions (75 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

4736db1a1e50f2599b9cc1f9110746c8fb8a49769ed65620dae43758fd176bbc

Total downloads 70,187,792

For this version 22,135

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: