RubyGems Navigation menu

aws-sdk-waf 1.57.0

Official AWS Ruby gem for AWS WAF (WAF). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.61.0 - May 13, 2024 (99,5 ko)
  2. 1.60.0 - April 25, 2024 (99,5 ko)
  3. 1.59.0 - January 26, 2024 (99,5 ko)
  4. 1.58.0 - November 28, 2023 (88 ko)
  5. 1.57.0 - November 22, 2023 (88 ko)
Voir toutes les versions (77)

Dépendances de Runtime (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

4736db1a1e50f2599b9cc1f9110746c8fb8a49769ed65620dae43758fd176bbc

Total de téléchargements 70 977 426

Pour cette version 23 347

License:

Apache-2.0

Version de Ruby requise: >= 2.5

Liens: