RubyGems Navigation menu

capybara_spa 0.3.0

A friendly library for Capybara to make running single page application servers easy as pie for integration, e2e, and feature level specs.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.6.0 - September 25, 2018 (13,5 KB)
  2. 0.5.0 - August 02, 2018 (13,5 KB)
  3. 0.4.0 - May 14, 2018 (13,5 KB)
  4. 0.3.0 - May 09, 2018 (10,5 KB)
  5. 0.2.0 - May 07, 2018 (10 KB)
Mostrar todas las versiones (6 total)

dependencias de Runtime (1):

capybara ~> 3.0

dependencias de Development (8):

bump ~> 0.6.0
bundler ~> 1.16
pry-byebug ~> 3.6
rake ~> 10.0
rspec ~> 3.0
simplecov ~> 0.16

Propietarios:

Autores:

  • Zach Dennis

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 16.458

Para esta versión 1.744

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: