RubyGems Navigation menu

concurrent-ruby-edge 0.6.0.pre1

These features are under active development and may change frequently. They are expected not to keep backward compatibility (there may also lack tests and documentation). Semantic versions will be obeyed though. Features developed in `concurrent-ruby-edge` are expected to move to `concurrent-ruby` when final. Please see http://concurrent-ruby.com for more information.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.7.0 - January 23, 2023 (66 KB)
  2. 0.6.0 - February 10, 2020 (64.5 KB)
  3. 0.6.0.pre1 - January 26, 2020 (64.5 KB)
  4. 0.5.0 - March 11, 2019 (64 KB)
  5. 0.4.1 - November 05, 2018 (48.5 KB)
Show all versions (26 total)

Runtime Dependencies (1):

concurrent-ruby ~> 1.1.6.pre1

Owners:

Pushed by:

Authors:

  • Jerry D'Antonio, Petr Chalupa, The Ruby Concurrency Team

SHA 256 checksum:

dd73405e00b9c1394efb2fe98e8a59bcf635ebb986c25fa53a5d59f6c77bc7a5

Total downloads 7,083,786

For this version 1,556

License:

MIT

Required Ruby Version: >= 1.9.3

Required Rubygems Version: > 1.3.1

Links: