RubyGems Navigation menu

contactology 1.0.0

This library provides Ruby calls to interact with the Contactology email marketing API

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.0 - February 22, 2013 (33 KB)
  2. 0.1.2 - August 25, 2011 (32.5 KB)
  3. 0.1.1 - August 25, 2011 (31.5 KB)
  4. 0.1.0 - August 25, 2011 (31.5 KB)
  5. 0.0.2 - August 04, 2011 (30.5 KB)
Show all versions (6 total)

Runtime Dependencies (3):

hashie < 3.0, >= 1.1
httparty <= 0.10.2, >= 0.7.8
multi_json ~> 1.0

Development Dependencies (5):

factory_girl ~> 4.0
rack ~> 1.2
rspec ~> 2.0
vcr ~> 2.0
webmock ~> 1.6

Owners:

Authors:

  • Nathaniel Bibler

SHA 256 checksum:

8293e51ce8d230e7b825468735083d657c8e8344ef2e8b19c572e98bc8f1dbde

Total downloads 23,215

For this version 4,219

Licenses:

N/A

Required Ruby Version: None

Links: