RubyGems Navigation menu

coveralls 0.8.22

A Ruby implementation of the Coveralls API.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.8.23 - May 01, 2019 (17.0 KB)
  2. 0.8.22 - June 29, 2018 (17.0 KB)
  3. 0.8.21 - April 27, 2017 (17.0 KB)
  4. 0.8.20 - March 30, 2017 (17.0 KB)
  5. 0.8.19 - January 20, 2017 (17.0 KB)
显示所有版本 (共 54 个)

Runtime 依赖 (5):

json < 3, >= 1.8
simplecov ~> 0.16.1
thor ~> 0.19.4
tins ~> 1.6

Development 依赖 (1):

bundler ~> 1.7

业主:

作者:

  • Nick Merwin, Wil Gieseler

SHA 256 校验和:

8ff1cd37df670cd331fe6e348a0e9510d1c4214c756078c2ae849b6b4d605308

下载总量 13,384,738

这个版本 812,507

许可:

MIT

需要的 Ruby 版本: >= 1.8.7

链接: