RubyGems Navigation menu

coveralls 0.8.23

A Ruby implementation of the Coveralls API.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.8.23 - May 01, 2019 (17.0 KB)
  2. 0.8.22 - June 29, 2018 (17.0 KB)
  3. 0.8.21 - April 27, 2017 (17.0 KB)
  4. 0.8.20 - March 30, 2017 (17.0 KB)
  5. 0.8.19 - January 20, 2017 (17.0 KB)
显示所有版本 (共 54 个)

Runtime 依赖 (5):

json >= 1.8, < 3
simplecov ~> 0.16.1
thor >= 0.19.4, < 2.0
tins ~> 1.6

Development 依赖 (1):

bundler ~> 2.0

业主:

作者:

  • Nick Merwin, Wil Gieseler

SHA 256 校验和:

ac63872cc7ace7274f26f29caf4edabba6eb0bb3970627d83a1e76478b7564d7

下载总量 13,043,375

这个版本 3,083,157

许可:

MIT

需要的 Ruby 版本: >= 1.8.7

链接: