RubyGems Navigation menu

cucumber 6.1.0

Behaviour Driven Development with elegance and joy

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 9.2.0 - March 19, 2024 (76.5 KB)
  2. 9.1.2 - January 23, 2024 (76.5 KB)
  3. 9.1.1 - January 04, 2024 (76.5 KB)
  4. 9.1.0 - November 14, 2023 (78 KB)
  5. 9.0.2 - September 11, 2023 (78.5 KB)
  6. 6.1.0 - May 18, 2021 (122 KB)
Show all versions (194 total)

Runtime Dependencies (12):

builder ~> 3.2, >= 3.2.4
cucumber-core ~> 9.0, >= 9.0.1
cucumber-create-meta ~> 4.0, >= 4.0.0
cucumber-cucumber-expressions ~> 12.1, >= 12.1.1
cucumber-gherkin ~> 18.1, >= 18.1.0
cucumber-html-formatter ~> 13.0, >= 13.0.0
cucumber-messages ~> 15.0, >= 15.0.0
cucumber-wire ~> 5.0, >= 5.0.1
diff-lcs ~> 1.4, >= 1.4.4
mime-types ~> 3.3, >= 3.3.1
multi_test ~> 0.1, >= 0.1.2
sys-uname ~> 1.2, >= 1.2.2

Development Dependencies (12):

capybara ~> 3.35, >= 3.35.3
nokogiri ~> 1.11, >= 1.11.4
octokit ~> 4.21, >= 4.21.0
pry ~> 0.14, >= 0.14.1
rack-test ~> 1.1, >= 1.1.0
rake ~> 13.0, >= 13.0.3
rspec ~> 3.10, >= 3.10.0
simplecov ~> 0.21, >= 0.21.2
sinatra ~> 2.1, >= 2.1.0
syntax ~> 1.2, >= 1.2.2
test-unit ~> 3.4, >= 3.4.1
webrick ~> 1.7, >= 1.7.0

Owners:

Pushed by:

Authors:

  • Aslak Hellesøy, Matt Wynne, Steve Tooke

SHA 256 checksum:

d86499f0a5176f15104b633c7eccc4498a303db32eb43bc1144637df0aef02d5

Total downloads 74,257,908

For this version 558,828

License:

MIT

Required Ruby Version: >= 2.5

Links: