RubyGems Navigation menu

cucumber 9.0.2

Behaviour Driven Development with elegance and joy

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 9.2.0 - March 19, 2024 (76.5 KB)
  2. 9.1.2 - January 23, 2024 (76.5 KB)
  3. 9.1.1 - January 04, 2024 (76.5 KB)
  4. 9.1.0 - November 14, 2023 (78 KB)
  5. 9.0.2 - September 11, 2023 (78.5 KB)
Show all versions (194 total)

Runtime Dependencies (11):

builder ~> 3.2, >= 3.2.4
cucumber-ci-environment ~> 9.2, >= 9.2.0
cucumber-core ~> 11.1, >= 11.1.0
cucumber-cucumber-expressions ~> 16.1, >= 16.1.2
cucumber-gherkin >= 24, < 26.2.1
cucumber-html-formatter ~> 20.4, >= 20.4.0
cucumber-messages >= 19, < 23
diff-lcs ~> 1.5, >= 1.5.0
mini_mime ~> 1.1, >= 1.1.5
multi_test ~> 1.1, >= 1.1.0
sys-uname ~> 1.2, >= 1.2.3

Development Dependencies (17):

capybara ~> 3.39, >= 3.39.2
nokogiri ~> 1.13, >= 1.13.6
pry ~> 0.14, >= 0.14.1
rack-test ~> 2.1, >= 2.1.0
rake ~> 13.0, >= 13.0.6
rspec ~> 3.12, >= 3.12.0
rubocop ~> 1.56, >= 1.56.2
rubocop-capybara ~> 2.18, >= 2.18.0
rubocop-packaging ~> 0.5, >= 0.5.2
rubocop-rake ~> 0.6, >= 0.6.0
rubocop-rspec ~> 2.23, >= 2.23.2
simplecov ~> 0.22, >= 0.22.0
sinatra ~> 3.1, >= 3.1.0
syntax ~> 1.2, >= 1.2.2
test-unit ~> 3.6, >= 3.6.1
webrick ~> 1.8, >= 1.8.1

Owners:

Pushed by:

Authors:

  • Aslak Hellesøy, Matt Wynne, Steve Tooke

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 75,230,989

For this version 409,570

License:

MIT

Required Ruby Version: >= 2.7

Required Rubygems Version: >= 3.0.1

Links: