RubyGems Navigation menu

curses 1.4.2

A Ruby binding for curses, ncurses, and PDCurses. curses is an extension library for text UI applications. Formerly part of the Ruby standard library, [curses was removed and placed in this gem][1] with the release of Ruby 2.1.0. (see [ruby/ruby@9c5b2fd][2])

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.4.6 - June 05, 2024 (45 ko)
  2. 1.4.5 - April 24, 2024 (513 ko)
  3. 1.4.4 - February 02, 2022 (513 ko)
  4. 1.4.4.beta.1 - February 02, 2022 (513 ko)
  5. 1.4.3 - January 06, 2022 (512 ko)
  6. 1.4.2 - June 14, 2021 (512 ko)
Voir toutes les versions (54)

Dépendances de Development (2):

bundler >= 0
rake >= 0

Propriétaires:

Pushed by:

Auteurs:

  • Shugo Maeda, Eric Hodel

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 1 392 607

Pour cette version 72 018

Licenses:

Ruby, BSD-2-Clause

Version de Ruby requise: >= 2.1.0

Liens: