RubyGems Navigation menu

curses 1.4.2

A Ruby binding for curses, ncurses, and PDCurses. curses is an extension library for text UI applications. Formerly part of the Ruby standard library, [curses was removed and placed in this gem][1] with the release of Ruby 2.1.0. (see [ruby/ruby@9c5b2fd][2])

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 1.4.6 - June 05, 2024 (45KB)
  2. 1.4.5 - April 24, 2024 (513KB)
  3. 1.4.4 - February 02, 2022 (513KB)
  4. 1.4.4.beta.1 - February 02, 2022 (513KB)
  5. 1.4.3 - January 06, 2022 (512KB)
  6. 1.4.2 - June 14, 2021 (512KB)
全てのバージョンを表示(全54件)

Development依存関係 (2):

bundler >= 0
rake >= 0

所有者:

プッシュ者:

作者:

  • Shugo Maeda, Eric Hodel

SHA 256チェックサム:

= クリップボードにコピー コピー完了!

累計ダウンロード数 1,395,796

このバージョンのみ 72,072

ライセンス:

Ruby, BSD-2-Clause

必要なRubyのバージョン: >= 2.1.0

リンク: