RubyGems Navigation menu

dartsass-rails 0.5.0

Integrate Dart Sass with the asset pipeline in Rails.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.5.0 - June 18, 2023 (9 ko)
  2. 0.4.1 - December 16, 2022 (15,9 Mo)
  3. 0.4.0 - June 19, 2022 (15,9 Mo)
  4. 0.3.0 - February 19, 2022 (15,9 Mo)
  5. 0.2.0 - January 22, 2022 (9,78 Mo)
Voir toutes les versions (7)

Dépendances de Runtime (2):

railties >= 6.0.0
sass-embedded ~> 1.63

Propriétaires:

Pushed by:

Auteurs:

  • David Heinemeier Hansson

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 1 349 076

Pour cette version 633 023

License:

MIT

Version de Ruby requise: >= 0

New versions require MFA: true

Version published with MFA: true

Liens: