RubyGems Navigation menu

ddtrace 1.23.2

NOTICE: This gem has been renamed to `datadog` since 2.0.0. Please use `datadog` instead of `ddtrace`. ddtrace is Datadog's tracing client for Ruby. It is used to trace requests as they flow across web servers, databases and microservices so that developers have great visiblity into bottlenecks and troublesome requests.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.23.3 - July 01, 2024 (537 KB)
  2. 1.23.2 - June 13, 2024 (535 KB)
  3. 1.23.1 - June 06, 2024 (534 KB)
  4. 1.23.0 - May 09, 2024 (534 KB)
  5. 1.22.0 - April 16, 2024 (532 KB)
Show all versions (154 total)

Runtime Dependencies (5):

datadog-ci ~> 0.8.1
libdatadog ~> 7.0.0.1.0
libddwaf ~> 1.14.0.0.0
msgpack >= 0

Owners:

Pushed by:

Authors:

  • Datadog, Inc.

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 76,080,608

For this version 165,899

Licenses:

BSD-3-Clause, Apache-2.0

Required Ruby Version: >= 2.1.0, < 3.4

Required Rubygems Version: >= 2.0.0

Links: