RubyGems Navigation menu

direct_employers 0.0.5

Ruby Wrapper for the Direct Employers API

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.0.6 - November 02, 2011 (10.5 KB)
  2. 0.0.5 - September 18, 2011 (10.5 KB)
  3. 0.0.4 - September 12, 2011 (10.5 KB)
  4. 0.0.3 - July 30, 2011 (11 KB)
  5. 0.0.2 - June 07, 2011 (10 KB)
Show all versions (6 total)

Runtime Dependencies (5):

faraday ~> 0.7.4
hashie ~> 1.1.0
multi_json ~> 1.0.2
multi_xml ~> 0.4.0

Development Dependencies (6):

rake ~> 0.9
rdiscount ~> 1.6
rspec ~> 2.6
simplecov ~> 0.4
webmock ~> 1.7
yard ~> 0.7

Owners:

Authors:

  • Erik Michaels-Ober, Ryan Resella

SHA 256 checksum:

0fcc63ba80b3ce3a41f3c4337d91fee432a009b4c361134c4c23ce688b97d845

Total downloads 25,317

For this version 4,235

Licenses:

N/A

Required Ruby Version: None

Links: