RubyGems Navigation menu

dm-mysql-adapter 1.2.0

MySQL Adapter for DataMapper

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.2.0 - October 13, 2011 (7 KB)
  2. 1.2.0.rc2 - September 21, 2011 (7 KB)
  3. 1.2.0.rc1 - September 09, 2011 (7 KB)
  4. 1.1.0 - March 17, 2011 (7 KB)
  5. 1.1.0.rc3 - March 11, 2011 (7 KB)
Show all versions (13 total)

Runtime Dependencies (2):

dm-do-adapter ~> 1.2.0
do_mysql ~> 0.10.6

Development Dependencies (4):

dm-migrations ~> 1.2.0
jeweler ~> 1.6.4
rake ~> 0.9.2
rspec ~> 1.3.2

Owners:

Authors:

  • Dan Kubb

SHA 256 checksum:

c3f89171ff5e7a1e7ceb4136fd8623c7e428b5b5cf96a956b1c97a839cf75f5a

Total downloads 678,066

For this version 583,285

Licenses:

N/A

Required Ruby Version: None

Links: