RubyGems Navigation menu

dry-validation 1.5.4

Validation library

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.10.0 - November 04, 2022 (27,5 ko)
  2. 1.9.0 - October 15, 2022 (27,5 ko)
  3. 1.8.1 - May 28, 2022 (27,5 ko)
  4. 1.8.0 - February 17, 2022 (27,5 ko)
  5. 1.7.0 - September 12, 2021 (27 ko)
  6. 1.5.4 - August 21, 2020 (26,5 ko)
Voir toutes les versions (69)

Dépendances de Runtime (6):

dry-container ~> 0.7, >= 0.7.1
dry-core ~> 0.4
dry-equalizer ~> 0.2
dry-schema ~> 1.5

Dépendances de Development (3):

bundler >= 0
rake >= 0
rspec >= 0

Propriétaires:

Pushed by:

Auteurs:

  • Piotr Solnica

Total de contrôle SHA 256:

c2706173acbc7287be9a7af788447cf61d675e5c9fdb6bb2db84af4782a13150

Total de téléchargements 60 614 626

Pour cette version 425 377

License:

MIT

Version de Ruby requise: >= 2.4.0

Liens: