RubyGems Navigation menu

dry-validation 1.7.0

Validation library

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.10.0 - November 04, 2022 (27,5 ko)
  2. 1.9.0 - October 15, 2022 (27,5 ko)
  3. 1.8.1 - May 28, 2022 (27,5 ko)
  4. 1.8.0 - February 17, 2022 (27,5 ko)
  5. 1.7.0 - September 12, 2021 (27 ko)
Voir toutes les versions (69)

Dépendances de Runtime (5):

dry-container ~> 0.7, >= 0.7.1
dry-core ~> 0.5, >= 0.5
dry-schema ~> 1.8, >= 1.8.0

Dépendances de Development (3):

bundler >= 0
rake >= 0
rspec >= 0

Propriétaires:

Pushed by:

Auteurs:

  • Piotr Solnica

Total de contrôle SHA 256:

5db6ea1bf56af7b55ed881466f52c3d1806cf8670575eed2d67ed0e037757fc6

Total de téléchargements 60 288 491

Pour cette version 5 177 657

License:

MIT

Version de Ruby requise: >= 2.6.0

Liens: