RubyGems Navigation menu

expeditor 0.6.0

Expeditor provides asynchronous execution and fault tolerance for microservices

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.7.1 - April 27, 2022 (14 KB)
  2. 0.7.0 - May 08, 2017 (14 KB)
  3. 0.6.0 - April 24, 2017 (12.5 KB)
  4. 0.5.0 - August 29, 2016 (11.5 KB)
  5. 0.4.0 - July 25, 2016 (11 KB)
Show all versions (9 total)

Runtime Dependencies (3):

Development Dependencies (3):

bundler >= 0
rake >= 0
rspec >= 3.0.0

Owners:

Authors:

  • shohei-yasutake

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 335,652

For this version 1,906

License:

MIT

Required Ruby Version: >= 2.1.0

Links: