RubyGems Navigation menu

fluent-plugin-elasticsearch 4.0.10

Elasticsearch output plugin for Fluent event collector

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.4.3 - January 15, 2024 (134 KB)
  2. 5.4.2 - December 05, 2023 (133 KB)
  3. 5.4.1 - November 27, 2023 (133 KB)
  4. 5.4.0 - November 20, 2023 (133 KB)
  5. 5.3.0 - April 11, 2023 (132 KB)
  6. 4.0.10 - July 06, 2020 (86.5 KB)
Show all versions (194 total)

Runtime Dependencies (3):

excon >= 0
fluentd >= 0.14.22

Development Dependencies (5):

flexmock ~> 2.0
minitest ~> 5.8
rake >= 0
test-unit ~> 3.3.0
webmock ~> 3

Owners:

Pushed by:

Authors:

  • diogo, pitr, Hiroshi Hatake

SHA 256 checksum:

931028c24022dd1eea23adffa1195eec6e988005bfa2770f2131a5910d7f5dbe

Total downloads 70,760,597

For this version 354,606

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: