RubyGems Navigation menu

fluent-plugin-elasticsearch 4.0.3.rc1

Elasticsearch output plugin for Fluent event collector

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 5.4.3 - January 15, 2024 (134 ko)
  2. 5.4.2 - December 05, 2023 (133 ko)
  3. 5.4.1 - November 27, 2023 (133 ko)
  4. 5.4.0 - November 20, 2023 (133 ko)
  5. 5.3.0 - April 11, 2023 (132 ko)
  6. 4.0.3.rc1 - February 07, 2020 (79 ko)
Voir toutes les versions (194)

Dépendances de Runtime (3):

excon >= 0
fluentd >= 0.14.22

Dépendances de Development (5):

flexmock ~> 2.0
minitest ~> 5.8
rake >= 0
test-unit ~> 3.3.0
webmock ~> 3

Propriétaires:

Pushed by:

Auteurs:

  • diogo, pitr, Hiroshi Hatake

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 72 130 860

Pour cette version 1 590

License:

Apache-2.0

Version de Ruby requise: >= 2.3

Required Rubygems Version: > 1.3.1

Liens: