RubyGems Navigation menu

fluent-plugin-elasticsearch 5.0.4

Elasticsearch output plugin for Fluent event collector

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.4.3 - January 15, 2024 (134 KB)
  2. 5.4.2 - December 05, 2023 (133 KB)
  3. 5.4.1 - November 27, 2023 (133 KB)
  4. 5.4.0 - November 20, 2023 (133 KB)
  5. 5.3.0 - April 11, 2023 (132 KB)
  6. 5.0.4 - June 07, 2021 (103 KB)
Show all versions (194 total)

Runtime Dependencies (3):

excon >= 0
fluentd >= 0.14.22

Development Dependencies (6):

flexmock ~> 2.0
minitest ~> 5.8
rake >= 0
test-unit ~> 3.3.0
webmock ~> 3
webrick ~> 1.7.0

Owners:

Pushed by:

Authors:

  • diogo, pitr, Hiroshi Hatake

SHA 256 checksum:

de75811d7f901ca4926b2e0ccdcb0d35fdc199a7860404f189f4819c6b0a7e75

Total downloads 70,446,725

For this version 228,596

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: