RubyGems Navigation menu

fluent-plugin-elasticsearch 5.2.5

Elasticsearch output plugin for Fluent event collector

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.4.3 - January 15, 2024 (134 KB)
  2. 5.4.2 - December 05, 2023 (133 KB)
  3. 5.4.1 - November 27, 2023 (133 KB)
  4. 5.4.0 - November 20, 2023 (133 KB)
  5. 5.3.0 - April 11, 2023 (132 KB)
  6. 5.2.5 - March 27, 2023 (132 KB)
Show all versions (194 total)

Runtime Dependencies (4):

excon >= 0
faraday ~> 1.10
fluentd >= 0.14.22

Development Dependencies (6):

flexmock ~> 2.0
minitest ~> 5.8
rake >= 0
test-unit ~> 3.3.0
webmock ~> 3
webrick ~> 1.7.0

Owners:

Pushed by:

Authors:

  • diogo, pitr, Hiroshi Hatake

SHA 256 checksum:

d2c8849eac600b1de788df158c9a33322efd44c2360d183e36214ff36773dded

Total downloads 70,803,751

For this version 476,846

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: