RubyGems Navigation menu

fluent-plugin-elasticsearch 5.4.0

Elasticsearch output plugin for Fluent event collector

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 5.4.3 - January 15, 2024 (134 KB)
  2. 5.4.2 - December 05, 2023 (133 KB)
  3. 5.4.1 - November 27, 2023 (133 KB)
  4. 5.4.0 - November 20, 2023 (133 KB)
  5. 5.3.0 - April 11, 2023 (132 KB)
Zeige alle Versionen (194 total)

Runtime Abhängigkeiten (5):

excon >= 0
faraday >= 2.0.0
faraday-excon >= 2.0.0
fluentd >= 0.14.22

Development Abhängigkeiten (6):

flexmock ~> 2.0
minitest ~> 5.8
rake >= 0
test-unit ~> 3.3.0
webmock ~> 3
webrick ~> 1.7.0

Besitzer:

Pushed by:

Autoren:

  • diogo, pitr, Hiroshi Hatake

SHA 256-Prüfsumme:

3d3d43935de70388a080f37faee72f6145159d7917731b86edb23db04acf8d2a

Downloads insgesamt 70.706.827

Für diese Version 34.096

Lizenz:

Apache-2.0

Erforderliche Ruby-Version: >= 2.3

Links: