RubyGems Navigation menu

gc-trigger 1.0.0

Ruby's GC doesn't care about memory usage of external libraries. It means that Ruby's GC isn't run when extension library uses huge memories in external libraries. For example, Ruby's GC isn't run when you open many images by the extension library.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.0.0 - June 01, 2016 x64-mingw32 (92,5 KB)
  2. 1.0.0 - June 01, 2016 x86-mingw32 (79 KB)
  3. 1.0.0 - June 01, 2016 (22 KB)

dependencias de Development (4):

Propietarios:

Autores:

  • Kouhei Sutou

SHA 256 checksum:

bc847a892161d60ec3437d87168809fbe9bcee537421c68dd740b3a122dc9fe9

Total de descargas 9.030

Para esta versión 3.265

Licencia:

LGPL-3.0+

Versión de Ruby requerida: >= 0

Enlace: