RubyGems Navigation menu

hanami-mailer 1.1.0.rc1

Mail for Ruby applications and Hanami mailers

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.3.3 - January 14, 2021 (15.5 KB)
  2. 1.3.2 - February 03, 2020 (15.5 KB)
  3. 1.3.1 - January 18, 2019 (15.5 KB)
  4. 1.3.0 - October 24, 2018 (15 KB)
  5. 1.3.0.beta1 - August 08, 2018 (15 KB)
  6. 1.1.0.rc1 - October 16, 2017 (15 KB)
Show all versions (23 total)

Runtime Dependencies (3):

hanami-utils = 1.1.0.rc1
mail ~> 2.6
tilt >= 2.0.1, ~> 2.0

Development Dependencies (3):

bundler >= 0
rake ~> 12
rspec ~> 3.6

Owners:

Authors:

  • Luca Guidi

SHA 256 checksum:

ffa19ad9b6aa1a6e160be80ae57cff66c8410141257e724368635486976c15e5

Total downloads 489,121

For this version 1,680

License:

MIT

Required Ruby Version: >= 2.3.0

Required Rubygems Version: > 1.3.1

Links: