RubyGems Navigation menu

i18n-backend-http 0.3.0

Rails I18n Backend for Http APIs with etag-aware background polling and memory+[memcache] caching

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.3.4 - April 11, 2017 (6,5 KB)
  2. 0.3.3 - March 30, 2017 (6,5 KB)
  3. 0.3.2 - March 29, 2017 (6,5 KB)
  4. 0.3.1 - March 28, 2017 (6 KB)
  5. 0.3.0 - January 13, 2017 (6 KB)
Mostrar todas las versiones (10 total)

dependencias de Runtime (2):

faraday >= 0
i18n >= 0

dependencias de Development (9):

bump >= 0
json >= 0
maxitest >= 0
mocha >= 0
rake >= 0
single_cov >= 0
vcr ~> 2.5
webmock >= 0
wwtd >= 0

Propietarios:

Autores:

  • Michael Grosser

SHA 256 checksum:

57818bfc8337050274942a6ba29b1027b9afbf83d9e00af23a52f31b55b5435a

Total de descargas 115.404

Para esta versión 2.526

Licencia:

MIT

Versión de Ruby requerida: >= 2.1.0

Enlace: