RubyGems Navigation menu

i18n 1.14.0

New wave Internationalization support for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.14.5 - May 06, 2024 (45.5 KB)
  2. 1.14.4 - March 06, 2024 (45 KB)
  3. 1.14.3 - March 05, 2024 (45 KB)
  4. 1.14.1 - June 04, 2023 (45 KB)
  5. 1.14.0 - June 02, 2023 (44.5 KB)
Show all versions (88 total)

Runtime Dependencies (1):

Owners:

Pushed by:

Authors:

  • Sven Fuchs, Joshua Harvey, Matt Aimonetti, Stephan Soller, Saimon Moore, Ryan Bigg

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 939,361,593

For this version 555,008

License:

MIT

Required Ruby Version: >= 2.3.0

Required Rubygems Version: >= 1.3.5

Links: