RubyGems Navigation menu

mongoid 8.1.3

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 9.0.0 - May 01, 2024 (776 KB)
  2. 8.1.5 - February 28, 2024 (738 KB)
  3. 8.1.4 - November 22, 2023 (737 KB)
  4. 8.1.3 - October 23, 2023 (736 KB)
  5. 8.1.2 - August 24, 2023 (733 KB)
Toon alle versies (351 totaal)

Runtime afhankelijkheden (4):

activemodel >= 5.1, < 7.2, != 7.0.0
concurrent-ruby >= 1.0.5, < 2.0
mongo >= 2.18.0, < 3.0.0
ruby2_keywords ~> 0.0.5

Development afhankelijkheden (1):

bson >= 4.14.0, < 5.0.0

Eigenaren:

Pushed by:

Authors:

  • The MongoDB Ruby Team

SHA 256 checksum:

a8f9126f774465729a10879750d4c7a44adacf101cc5e77af5ed1f79fe5de87d

Signature validity period:

January 31, 2023 - January 31, 2024 (expired)

Total downloads 36.912.079

Voor deze versie 102.619

Licentie:

MIT

Required Ruby Version: >= 2.6

Required Rubygems Version: >= 1.3.6

Links: