RubyGems Navigation menu

mongoid 8.1.5

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 8.1.5 - February 28, 2024 (738 KB)
  2. 8.1.4 - November 22, 2023 (737 KB)
  3. 8.1.3 - October 23, 2023 (736 KB)
  4. 8.1.2 - August 24, 2023 (733 KB)
  5. 8.1.1 - July 11, 2023 (732 KB)
Zeige alle Versionen (350 total)

Runtime Abhängigkeiten (4):

activemodel >= 5.1, < 7.2, != 7.0.0
concurrent-ruby >= 1.0.5, < 2.0
mongo >= 2.18.0, < 3.0.0
ruby2_keywords ~> 0.0.5

Development Abhängigkeiten (1):

bson >= 4.14.0, < 5.0.0

Besitzer:

Pushed by:

Autoren:

  • The MongoDB Ruby Team

SHA 256-Prüfsumme:

ef7cf4ec8e0e07b7dbce237dae1a2f3ad8daad987de5a60b75f65742b1fa97a6

Signature validity period:

February 09, 2024 - February 08, 2025

Downloads insgesamt 36.413.972

Für diese Version 51.647

Lizenz:

MIT

Erforderliche Ruby-Version: >= 2.6

Required Rubygems Version: >= 1.3.6

Links: