RubyGems Navigation menu

nokogiri 1.10.2-x86-mingw32

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features is the ability to search documents via XPath or CSS3 selectors.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.16.4 - April 10, 2024 (4.41 MB)
  2. 1.16.4 - April 10, 2024 x86_64-linux (3.92 MB)
  3. 1.16.4 - April 10, 2024 x86_64-darwin (6.47 MB)
  4. 1.16.4 - April 10, 2024 x86-mingw32 (5.87 MB)
  5. 1.16.4 - April 10, 2024 x86-linux (4.1 MB)
  6. 1.10.2 - March 25, 2019 x86-mingw32 (5.27 MB)
Show all versions (913 total)

Runtime Dependencies (1):

mini_portile2 ~> 2.4.0

Development Dependencies (14):

concourse ~> 0.24
hoe ~> 3.17
hoe-bundler ~> 1.2
hoe-debugging ~> 2.0
hoe-gemspec ~> 1.0
hoe-git ~> 1.6
minitest ~> 5.8
racc ~> 1.4.14
rake ~> 12.0
rake-compiler ~> 1.0.3
rdoc >= 4.0, < 7
rexical ~> 1.0.5
simplecov ~> 0.16

Owners:

Authors:

  • Aaron Patterson, Mike Dalessio, Yoko Harada, Tim Elliott, Akinori MUSHA, John Shahid, Lars Kanis

SHA 256 checksum:

971867499c5bee2bfd704a515e503ce9f7641013bf274f5488ae7164ed2d85da

Total downloads 782,936,241

For this version 11,380

License:

MIT

Required Ruby Version: >= 2.3, < 2.7.dev

New versions require MFA: true

Links: