RubyGems Navigation menu

nokogiri 1.9.0.rc1

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features is the ability to search documents via XPath or CSS3 selectors.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.16.2 - February 04, 2024 (4.41 MB)
  2. 1.16.2 - February 04, 2024 x86_64-linux (3.92 MB)
  3. 1.16.2 - February 04, 2024 x86_64-darwin (6.47 MB)
  4. 1.16.2 - February 04, 2024 x86-mingw32 (5.87 MB)
  5. 1.16.2 - February 04, 2024 x86-linux (4.1 MB)
  6. 1.9.0.rc1 - December 10, 2018 (8.85 MB)
Show all versions (880 total)

Runtime Dependencies (1):

mini_portile2 ~> 2.4.0

Development Dependencies (13):

concourse ~> 0.15
hoe ~> 3.17
hoe-bundler ~> 1.2
hoe-debugging ~> 2.0
hoe-gemspec ~> 1.0
hoe-git ~> 1.6
minitest ~> 5.8.4
racc ~> 1.4.14
rake ~> 12.0
rake-compiler ~> 1.0.3
rdoc < 7, >= 4.0
rexical ~> 1.0.5

Owners:

Authors:

  • Aaron Patterson, Mike Dalessio, Yoko Harada, Tim Elliott, Akinori MUSHA, John Shahid, Lars Kanis

SHA 256 checksum:

138f8570c9999c09c3c166fc1847cb90897235ba5f4d6422a62d5a271c8bb09a

Total downloads 761,737,067

For this version 6,539

License:

MIT

Required Ruby Version: >= 2.1.0

New versions require MFA: true

Required Rubygems Version: > 1.3.1

Links: