RubyGems Navigation menu

pinboard 1.0.0

Ruby wrapper for the Pinboard API

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.0 - January 07, 2016 (14.5 KB)
  2. 0.1.1 - May 03, 2013 (12.5 KB)
  3. 0.1.0 - April 29, 2013 (12 KB)
  4. 0.0.51 - March 28, 2013 (10 KB)
  5. 0.0.5 - March 28, 2013 (10 KB)
Show all versions (10 total)

Runtime Dependencies (1):

httparty = 0.11.0

Development Dependencies (10):

guard-rspec ~> 0.5
libnotify >= 0
rake ~> 0.9
rb-fsevent >= 0
rb-inotify >= 0
rspec ~> 2.6
webmock ~> 1.6
yard ~> 0.7

Owners:

Authors:

  • Ry Waker, Jan-Erik Rediger

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 31,746

For this version 4,667

Licenses:

N/A

Required Ruby Version: >= 0

Required Rubygems Version: >= 1.3.6

Links: