RubyGems Navigation menu

pygments.rb 0.3.0

pygments.rb exposes the pygments syntax highlighter to Ruby

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.0.0 - May 14, 2024 (1.02 MB)
  2. 2.4.1 - November 13, 2023 (998 KB)
  3. 2.4.0 - April 19, 2023 (998 KB)
  4. 2.3.1 - December 04, 2022 (889 KB)
  5. 2.3.0 - January 05, 2022 (889 KB)
  6. 0.3.0 - September 26, 2012 (1.26 MB)
Show all versions (50 total)

Runtime Dependencies (2):

posix-spawn ~> 0.3.6
yajl-ruby ~> 1.1.0

Development Dependencies (1):

rake-compiler ~> 0.7.6

Owners:

Authors:

  • Aman Gupta, Ted Nyman

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 6,155,695

For this version 3,501

Licenses:

N/A

Required Ruby Version: None

Links: