RubyGems Navigation menu

rails-erd 1.6.1

Automatically generate an entity-relationship diagram (ERD) for your Rails models.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.7.2 - August 13, 2022 (38.0 KB)
  2. 1.7.1 - June 12, 2022 (38.0 KB)
  3. 1.7.0 - May 30, 2022 (38.0 KB)
  4. 1.6.1 - February 16, 2021 (37.5 KB)
  5. 1.6.0 - May 14, 2019 (37.0 KB)
显示所有版本 (共 33 个)

Runtime 依赖 (4):

activerecord >= 4.2
activesupport >= 4.2
choice ~> 0.2.0
ruby-graphviz ~> 1.2

Development 依赖 (2):

pry >= 0
pry-nav >= 0

业主:

推送:

作者:

  • Rolf Timmermans, Kerri Miller

SHA 256 校验和:

eaaee75b342e779ea875d2ba5b5cc5ee9ce1673ac2e0be74226340a7d50ed236

下载总量 26,589,813

这个版本 4,737,334

许可:

MIT

需要的 Ruby 版本: >= 2.2

链接: