RubyGems Navigation menu

rake-compiler 0.9.0

Provide a standard and simplified way to build and package Ruby extensions (C, Java) using Rake as glue.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.2.7 - January 31, 2024 (34.5 KB)
  2. 1.2.6 - January 23, 2024 (34.5 KB)
  3. 1.2.5 - August 02, 2023 (34.5 KB)
  4. 1.2.4 - August 01, 2023 (34 KB)
  5. 1.2.3 - May 30, 2023 (34 KB)
  6. 0.9.0 - August 03, 2013 (32.5 KB)
Show all versions (56 total)

Runtime Dependencies (1):

rake >= 0

Development Dependencies (2):

cucumber ~> 1.1.4
rspec ~> 2.8.0

Owners:

Authors:

  • Luis Lavena

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 12,491,716

For this version 3,411

License:

MIT

Required Ruby Version: >= 1.8.7

Required Rubygems Version: >= 1.8.25

Links: