RubyGems Navigation menu

rinruby-edge 2.1.0.edge.1

RinRuby is a Ruby library that integrates the R interpreter in Ruby, making R's statistical routines and graphics available within Ruby. The library consists of a single Ruby script that is simple to install and does not require any special compilation or installation of R. Since the library is 100% pure Ruby, it works on a variety of operating systems, Ruby implementations, and versions of R. RinRuby's methods are simple, making for readable code. The {website [rinruby.ddahl.org]}[http://rinruby.ddahl.org] describes RinRuby usage, provides comprehensive documentation, gives several examples, and discusses RinRuby's implementation.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.1.0.edge.1 - July 24, 2022 (35 KB)

Development Dependencies (3):

rake >= 0
rspec >= 3.0
simplecov >= 0

Owners:

Pushed by:

Authors:

  • David Dahl, Scott Crawford, Claudio Bustos

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 994

For this version 994

License:

GPL-3.0

Required Ruby Version: >= 0

Required Rubygems Version: > 1.3.1

Links: