RubyGems Navigation menu

rinruby-edge 2.1.0.edge.1

RinRuby is a Ruby library that integrates the R interpreter in Ruby, making R's statistical routines and graphics available within Ruby. The library consists of a single Ruby script that is simple to install and does not require any special compilation or installation of R. Since the library is 100% pure Ruby, it works on a variety of operating systems, Ruby implementations, and versions of R. RinRuby's methods are simple, making for readable code. The {website [rinruby.ddahl.org]}[http://rinruby.ddahl.org] describes RinRuby usage, provides comprehensive documentation, gives several examples, and discusses RinRuby's implementation.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.1.0.edge.1 - July 24, 2022 (35.0 KB)

Development 依赖 (3):

rake >= 0
rspec >= 3.0
simplecov >= 0

业主:

推送:

作者:

  • David Dahl, Scott Crawford, Claudio Bustos

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 994

这个版本 994

许可:

GPL-3.0

需要的 Ruby 版本: >= 0

需要的 RubyGems 版本: > 1.3.1

链接: