RubyGems Navigation menu

ripl-i18n 0.3.2

A ripl plugin that translates ripl to your preferred language. Current supported languages: spanish, chinese, german, portuguese, japanese.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.3.2 - February 24, 2012 (9 KB)
  2. 0.3.1 - January 14, 2012 (9 KB)
  3. 0.3.0 - November 29, 2011 (8.5 KB)
  4. 0.2.3 - October 28, 2011 (8.5 KB)
  5. 0.2.2 - May 11, 2011 (8.5 KB)
Show all versions (8 total)

Runtime Dependencies (1):

ripl >= 0.5.0

Development Dependencies (2):

bacon >= 1.1.0
bacon-bits >= 0

Owners:

Authors:

  • Gabriel Horner

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 28,993

For this version 6,942

Licenses:

N/A

Required Ruby Version: None

Required Rubygems Version: >= 1.3.6

Links: