RubyGems Navigation menu

rom-model 0.2.0.beta1

A small collection of extensions useful for data coercion and validation

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.5.0 - January 30, 2017 (13 KB)
  2. 0.4.0 - August 08, 2016 (13 KB)
  3. 0.3.0 - July 27, 2016 (13 KB)
  4. 0.2.0 - January 06, 2016 (13.5 KB)
  5. 0.2.0.rc1 - December 28, 2015 (13.5 KB)
  6. 0.2.0.beta1 - November 23, 2015 (13.5 KB)
Show all versions (8 total)

Runtime Dependencies (6):

activemodel < 5.0, >= 3.0
charlatan ~> 0.1
dry-equalizer ~> 0.2
i18n >= 0
rom-support ~> 1.0.0.beta1
virtus >= 1.0.5, ~> 1.0

Development Dependencies (3):

bundler >= 0
rake >= 0
rubocop ~> 0.28.0

Owners:

Authors:

  • Piotr Solnica

SHA 256 checksum:

7469589b2678dac49495c1f60b768a4f976240e2e70b1e190f6f98d7e0ba1c9b

Total downloads 27,639

For this version 1,951

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: > 1.3.1

Links: