RubyGems Navigation menu

rom-model 0.5.0

A small collection of extensions useful for data coercion and validation

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.5.0 - January 30, 2017 (13.0 KB)
  2. 0.4.0 - August 08, 2016 (13.0 KB)
  3. 0.3.0 - July 27, 2016 (13.0 KB)
  4. 0.2.0 - January 06, 2016 (13.5 KB)
  5. 0.2.0.rc1 - December 28, 2015 (13.5 KB)
显示所有版本 (共 8 个)

Runtime 依赖 (6):

activemodel < 6.0, >= 3.0
charlatan ~> 0.1
dry-core >= 0.2.3, ~> 0.2
dry-equalizer ~> 0.2
i18n >= 0
virtus >= 1.0.5, ~> 1.0

Development 依赖 (3):

bundler >= 0
rake >= 0
rubocop ~> 0.47.1

业主:

作者:

  • Piotr Solnica

SHA 256 校验和:

63ca05eb8881213c4eb0d015ffbf2227db515d95379eea33fd55cf4ecca4b281

下载总量 27,478

这个版本 5,758

许可:

MIT

需要的 Ruby 版本: >= 0

链接: