RubyGems Navigation menu

rubocop_auto_corrector 0.4.5

Run `rubocop --autocorrect && git commit` with each cop.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.5.0 - June 14, 2024 (11 KB)
  2. 0.4.5 - May 14, 2024 (11 KB)
  3. 0.4.4 - June 01, 2022 (10.5 KB)
  4. 0.4.3 - November 18, 2021 (10.5 KB)
  5. 0.4.2 - April 23, 2021 (10.5 KB)
Show all versions (12 total)

Runtime Dependencies (1):

rubocop >= 1.30.0

Development Dependencies (11):

bundler >= 1.17
rake >= 0
rspec ~> 3.0
rspec-temp_dir >= 1.1.0
rubocop >= 1.23.0
simplecov < 0.18.0
unparser >= 0.4.5
yard >= 0

Owners:

Pushed by:

Authors:

  • sue445

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 96,131

For this version 3,346

License:

MIT

Required Ruby Version: >= 2.6.0

New versions require MFA: true

Version published with MFA: true

Links: