RubyGems Navigation menu

rubygems_check_replacement_vulnerability 0.1.1.beta1

Check your gems whether affected by "RubyGems.org gem replacement vulnerability and mitigation (http://blog.rubygems.org/2016/04/06/gem-replacement-vulnerability-and-mitigation.html)"

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 0.2.0 - April 16, 2016 (11KB)
  2. 0.1.2.beta1 - April 16, 2016 (11KB)
  3. 0.1.1 - April 14, 2016 (11KB)
  4. 0.1.1.beta1 - April 14, 2016 (11KB)
  5. 0.1.0 - April 14, 2016 (10.5KB)

Runtime依存関係 (1):

thor >= 0

Development依存関係 (8):

所有者:

作者:

  • sue445

SHA 256チェックサム:

= クリップボードにコピー コピー完了!

累計ダウンロード数 11,893

このバージョンのみ 1,763

ライセンス:

MIT

必要なRubyのバージョン: >= 2.1.0

必要なRubyGemsのバージョン: > 1.3.1

リンク: