RubyGems Navigation menu

sequel-annotate 1.4.0

sequel-annotate annotates Sequel models with schema information. By default, it includes information on columns, indexes, and foreign key constraints for the current table. On PostgreSQL, this includes more advanced information, including check constraints, triggers, and foreign keys constraints for other tables that reference the current table.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.7.0 - May 20, 2021 (16 KB)
  2. 1.6.0 - October 06, 2020 (15,5 KB)
  3. 1.5.0 - May 04, 2020 (14,5 KB)
  4. 1.4.0 - November 15, 2018 (12,5 KB)
  5. 1.3.1 - September 27, 2018 (12 KB)
Mostrar todas las versiones (9 total)

dependencias de Runtime (1):

sequel >= 4

dependencias de Development (3):

minitest >= 5
pg >= 0
sqlite3 >= 0

Propietarios:

Autores:

  • Jeremy Evans

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 487.945

Para esta versión 105.537

Licencia:

MIT

Versión de Ruby requerida: >= 1.8.7

Enlace: